Orange Forum • View topic - Test Learner

Test Learner

A place to ask questions about methods in Orange and how they are used and other general support.

Test Learner

Postby Cyber » Wed Oct 28, 2009 2:52

Test Learner is not working any more for me. It was working previously and I could take in data from Majority and SVM, but now when I open Test Learner it is just blank. Could someone help me ?? Thanks!!

Postby Janez » Wed Oct 28, 2009 9:36

Could you tell us more about what you have? OS, Orange version, schema which you have set up... It is difficult to suggest anything if we know nothing. :)

Test Learner

Postby Cyber » Wed Oct 28, 2009 20:22

Janez wrote:Could you tell us more about what you have? OS, Orange version, schema which you have set up... It is difficult to suggest anything if we know nothing. :)


My OS is Windows Vista, I'm using Orange 2.0b. I've tried test learner with the examples before,(same as the ones in the documentation) and it used to work. Then suddenly it stopped working, with my files as well as the example data sets provided. I've tried the basic thing like File->Majority or SVM -> Test Learner, but I'm getting nothing. I can open Test Learner, and it says Majority but after that it's blank, and I would get a separate screen detailing a number of python errors. Thanks a lot!

Test Learner

Postby Cyber » Wed Oct 28, 2009 20:41

I actually now think it could be that my classifiers are the ones giving problems. I get that red hexagon, like a stop sign above all of them no matter which data set I use.(I'm not sure what that is, as I'm new to Orange). It could be that they have no data which is why test learner is not showing anything. But I do not know what to do now. I've reinstalled Orange but I'm still having this error.


Return to Questions & Support



cron