Orange Forum • View topic - can i install orange with python 2.6.6?

can i install orange with python 2.6.6?

A place to ask questions about methods in Orange and how they are used and other general support.

can i install orange with python 2.6.6?

Postby yorugua » Sun Aug 29, 2010 4:30

I am having problems when i try to install orange in w7 with python 2.6.6.
A message that indicates no python is installed is delivered.

Postby Ales » Mon Aug 30, 2010 14:43

Which build of python did you install? Orange should work with plain python 2.6.6, but not with amd64 (X86-64) builds. Also did you perhaps install python with a different user account then Orange and didn't install it for all users?

Postby Guest » Mon Aug 30, 2010 22:23

Yes, that was the problem. I had installed the amd build.
I have installed the plain build of python and now orange is ok.


Return to Questions & Support