Orange Forum • View topic - Update error in Ubuntu 10.10 Update Manager

Update error in Ubuntu 10.10 Update Manager

Report bugs (or imagined bugs).
(Archived/read-only, please use our ticketing system for reporting bugs and their discussion.)
Forum rules
Archived/read-only, please use our ticketing system for reporting bugs and their discussion.

Update error in Ubuntu 10.10 Update Manager

Postby phireph0x » Fri Dec 03, 2010 18:32

Hello,

Whenever attempting to update orange via Ubuntu's Update Manager, I always receive the following error message:
Requires installation of untrusted packages

As a workaround I can update via command line using
Code: Select all
sudo apt-get upgrade

but it'd be nice to be able to install via the method all other packages are updated.

Return to Bugs