Changeset 11670:d967a4ceb8b4 in orange for setup-site.cfg


Ignore:
Timestamp:
08/22/13 20:23:29 (8 months ago)
Author:
Björn Esser <bjoern.esser@…>
Branch:
default
committer:
426ac3b6726e204573736572203c626a6f65726e2e657373657240676d61696c2e636f6d3e2031333737323834343333202d37323030
Message:

Updated the included LIBLINEAR to version 1.93.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • setup-site.cfg

    r11669 r11670  
    88# 
    99#  * BLAS (a subset) 
    10 #  * LIBSVM (v3.2 - v3.* is required) 
    11 #  * LIBLINEAR (v1.8) 
     10#  * LIBSVM (v3.17 - v3.* is required) 
     11#  * LIBLINEAR (v1.93 - >= 1.9 is preferred, <= 1.8 needs a special cflag) 
    1212#  * LINPACK (can be substituted by libR) 
    1313#  * QHull 
     
    5353# LIBLINEAR configuration 
    5454######################### 
     55# 
     56# If you want to use LIBLINEAR <= 1.8 you will need to add a 
     57# special cflag "-DWITH_API_LIBLINEAR18" to your system's CFLAGS. 
     58# e.g. export CFLAGS="$CFLAGS -DWITH_API_LIBLINEAR18" 
    5559 
    5660[liblinear] 
Note: See TracChangeset for help on using the changeset viewer.