Ticket #1002 (closed task: fixed)

Opened 2 years ago

Last modified 2 years ago

Add scipy in the .dmg

Reported by: ales Owned by: ales
Milestone: Future Component: canvas
Severity: major Keywords:
Cc: Blocking:
Blocked By:

Description (last modified by ales) (diff)

Linear regression, lasso ... depend on it.

Change History

comment:1 Changed 2 years ago by ales

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

Added in r12345.

comment:2 Changed 2 years ago by ales

  • Status changed from closed to reopened
  • Resolution fixed deleted

Does not work due to a missing runtime dependency on libgfortran.

comment:3 Changed 2 years ago by ales

  • Status changed from reopened to closed
  • Resolution set to fixed

Added libgfortran in the bundle and fixed installation paths.

Note: See TracTickets for help on using tickets.