Ticket #1050 (new bug)

Opened 2 years ago

packaging: default python for PyQt4-Qwt5 and networkx

Reported by: marko Owned by: ales
Milestone: Future Component: other
Severity: minor Keywords:
Cc: Blocking:
Blocked By:

Description

Installers for PyQt4-Qwt5 and networkx offer Python 3.2 by default, if it is installed. A user that just keeps clicking "Next" therefore installs them to the wrong Python.

Note: See TracTickets for help on using tickets.