Ticket #221 (closed bug: worksforme)

Opened 6 years ago

Last modified 3 years ago

distancemap bug (se en)

Reported by: gregor Owned by: ales
Milestone: 1.0 Component: canvas
Severity: minor Keywords:
Cc: Blocking:
Blocked By:

Description

File: OWDistanceMap.py in line 385

Function name: drawDistanceMap Code: text = items[indices[i]] Exception type: <type 'exceptions.IndexError'> Exception value: index 3 out of range 0-2

exception lahko reproduciras ce v command linu v WidgetDebugging direktoriju klices: "debugWidgets associate.py"

Change History

comment:1 Changed 5 years ago by blaz

  • Owner changed from blaz to ales

Ales, poglej prosim tudi tole (gre kot kaze za bug v stabilni verziji 1). Prosim, ce preveris, da command-line klic za ta widget, o katerem pise Gregor, ne zrusi zadnje verzije tega widgeta.

comment:2 Changed 3 years ago by ales

  • Status changed from new to closed
  • Resolution set to worksforme

Can not duplicate this. Because this is v1.0, I am closing this ticket.

Note: See TracTickets for help on using tickets.