Ticket #980 (assigned bug)

Opened 3 years ago

Last modified 2 years ago

We should probably depend on python-qt4-gl on Debiana and Ubuntu systems

Reported by: matija Owned by: miha
Milestone: Future Component: other
Severity: minor Keywords:
Cc: Blocking:
Blocked By:

Description

VisualizeQt widgets don't work on Ubuntu 11.10, unless the python-qt4-gl package is installed. I believe this is also necessary (and exists) on older Ubuntu and Debian systems, but I haven't checked it. We should probably add a dependency, because there was already a  complaint on the forum because of this.

Change History

comment:1 Changed 2 years ago by mitar

  • Owner changed from mitar to miha
  • Status changed from new to assigned
Note: See TracTickets for help on using tickets.